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Helpful MS Word, Power Point, and Adobe pdf Tips for Thesis/Dissertation Preparation 
 

 
Greetings! 
 
 The following practical hints have been passed on to the Thesis/Dissertation Office by 
candidates who have previously gone through the deposit process.  If you have any trouble with 
these, by all means notify us and we'll make corrections.  By the same token, if you have tips you 
think would help others we encourage you to share them with us! 
 
 
Creating a Table of Contents 
 

• Using the outline view, specify all the headings and their order of hierarchy.  This is done 
by using the "promote" and "demote" buttons in the outlining toolbar.  Once this is 
finished, go to the "Insert" menu and select "Index and Tables."  Click on  "Table of 
Contents," specify the number of heading orders the document has, then click "OK." 

 
• OR you can do the following: 
 

1.  Begin by determining how many levels of heading you have in the document other 
than the main chapter headings. 
 
2.  Set a left tab at every half inch (from the left margin) for each heading level other than 
the chapter heading level.  For example, if you have chapter headings and three levels of 
subheadings after the chapter headings, set left tabs at ½", 1", and 1 ½". 
 
3.  Set a right tab at the right margin. 
 
4.  Construct the table outline by typing in the chapter headings at the left margin, the 
first-level subheadings at the ½" left tab, the second-level subheadings at the 1" left tab, 
etc. 
 
5.  On the first line in the table that receives a page number, tab over until the cursor is at 
the right tab setting on the right margin.  Type in the page number.  It should be 
automatically right-justified.  Then place the cursor just before (i.e., to the left of) the 
number you just typed.  Type in periods until the space between the number and the last 
letter of the heading is filled.   
 
6.  Repeat this last step until your table is complete. 
 

• NOTE:  In many cases simply typing in periods, as stated above, may result in 
irregular spacing.  If this occurs, try the following "leader tabs" option: 
 
a.      Set the cursor at the beginning of the first line you wish to use  
the leader tabs. 
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b.      Go to the ruler and MANUALLY set the FIRST tab for the indention of  
your caption (up on the ruler with the little "L" symbol for left margin). 
 
c.      Type first caption.....STOP right here! 
 
d.      Go to "FORMAT" on the menu bar. 
 
e.      Click on "tabs." 
 
f.      Enter the location where the page numbers will appear on your line  
(i.e. 6.5). 
 
g.      Choose "2" in the "leader" section for the dotted leader option (do  
not use the "set" here). 
 
h.      Click on OK. 
 
i.      Hit the TAB button (this will plug in the first line dotted leader,  
then type in your first page number. 
 
j.     After this, it happens AUTOMATICALLY  on every line in the table -  
all you have to do is hit the tab button once per line! 
 

 
 
How to Insert a “Cover Page” Prior to a Section (e.g., LIST OF REFERENCES) That is 
Neither Numbered nor Counted 
 
1. Add a next page section break at the end of the references TITLE page; 
 
2. Go to insert page number tab, mark off 'show numbers on the first page',  
 
3. Then click on format, select “Start at,” and input the actual page number you want  
on the list of reference page. (When doing this step, ensure the cursor is on the first page of your 
list of references and not the reference title page) 
 
 
Setting Up Exact 2" Major Division Headings 
 
You can create two inch margins on the pages for the major division (e.g., chapter) headings 
using the following procedure: 
 
1. Put a next page section break at the end of the previous page. 
 
2. In "Page Setup," margins tab, set the top margin to 2 inches, and check the box for this section 
only. 
 
3. At the end of this page, insert another next page section break. 
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4. On the next page, go back into page setup, and return the top margin to 1 inch, making sure 
the box for this section only is checked. 
 
 
Automatic Page Template 
 
This feature will give you a visual picture showing where you stand on placement of text within 
margins.  However please make sure you already have the correct margins to start! 
 
1. In MS Word, select Tools>Options. 
 
2. Once you see the Options dialogue box, select the “View” folder tab (assuming MS Word 
doesn’t automatically go there anyway) 
 
3. Go down to “Print and Web Layout Options.”  
 
3. Then check “Text Boundaries” and click “OK.” 
 
You should immediately see a visual picture of your page margins and placement of pagination.  
As with other aspects of MS Word, this feature may not be absolutely foolproof, but, if used 
carefully, it should be very helpful.  To remove the visual boundaries, just reverse the above 
process. 
 
 
Adding an Additional Heading Level Enabling You to Generate a Separate Reference 
Table 
 
1. Select Format 
 
2. Click Styles and Formatting 
 

 A styles and formatting dialog box should open on the right side of the document 
 
3. Click New Style 
 

This opens a new dialog box.  
 
4. Under the properties section click the arrow to the right of “Style based on.” 
  
5. Scroll down for more heading levels (up to 9).  
 
6. Select the additional level you desire and click OK. 
 

Now the new heading level should appear in the “Styles and Formatting” dialog box.  
 
7. Highlight the relevant text, and then click the heading you have just added to assign 
that level to your selected text. 
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8. Generate the desired reference table using the new heading level 
 
 
Inserting "Landscape" Pagination – MS Power Point Method 
 
Use Power Point to create a landscape figure for incorporation into a Word document 
 

1) Select Page Setup and change the slide sizing for 8.5 x 11 inch paper, or you can 
change the slide size to 6” x 8.5” which is the print area for a thesis page and select 
portrait layout.  It's probably best to go with 6 x 8.5, but you can experiment as 
needed. 

  
2) Select a slide layout under the content layout header on the right side of your power 

point window.  The layout should have an object place holder, the one with a single 
holder and no title text box seems to work best. 

 
3) Click once on the content holder, right-click for the options menu, then select format 

placeholder. 
 
4) Under the size tab, change rotation to -90, if you are pasting an image you can change 

the orientation at any time.  However, if you are pasting an Excel figure you cannot 
change the orientation after you have pasted the figure, but you can change the 
orientation before you paste the figure.  You will have to change the orientation each 
time you delete the figure and paste it again. 

 
5) Now you can add any figure captions with text boxes, and you can orient those in 

landscape as well, additionally, if you set your font size and type in Power Point, the 
font should be true type when you copy the figure to word. 

 
6) Save each figure as its own Power Point file, since this makes for easier editing and 

pasting into Word. 
 
7) Once the figure is completed and ready to move to Word, select all the material on 

that slide, (edit select all, or control+a) and copy all of the contents of that slide. 
 
8) Go to your Word document and then select edit, paste special, and then picture 

(Enhanced Metafile) or any of the other picture formats that look best to you. 
 
9) The figure and text should paste onto your page in your Word document.  You might 

want to place some section breaks before and after the figure, although this may not 
be necessary. 

   
10) You will probably have to go back to the Power Point file and make adjustments to 

the figure to ensure it fits within the thesis page margins.  Additionally, you will have 
to go back to the Power Point file to make other corrections, but at this point you will 
have the original so corrections should be relatively easy.   
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The above method is, admittedly, not the easiest, nor is it fool-proof, but it does appear to 
work and you won't have to mess with text boxes in Word, which can be every bit as 
challenging!  
 
 

Inserting "Landscape" Pagination – MS Word Method 
 
This procedure is used for inserting "landscape" pagination on pages which have figures/tables 
shown in "portrait." 

 
1.  Go to "Header and Footer" in "View" and insert text box at appropriate location. 
 
2.  In text box "Insert page #." 
 
3.  With the text box still "open," remove border and background fill: On the "Draw" 
toolbar, go to the "Line Color" function, click on the arrow immediately to the right, and 
then click "No line." 
 
4.  In "Format" go to "Align Text" on the formatting toolbar and modify accordingly.  
This is done with the text box "open": Go back to the "Format" menu, click the "Text 
Direction" function, select the desired direction, and click. 
5.  Position text box with mouse.  Unfortunately, there is apparently no easy way to do 
this automatically! 
 
 

Fixing Footnotes in MS Word 

Problem: Footnotes don't fit on the bottom of the page, and are moved to the next page. 

Solution: Change the Line Spacing of the Normal Text to "Exactly" 
Set the line spacing of the normal text of the body to an exact point size. The point size will 
depend on your normal font typeface and point size. To modify the normal text line spacing, 
follow these steps:  

• Select whole document  

• On the Format menu, click Paragraph and then click the Indents and Spacing tab  

• Under Line Spacing, click Exactly and under At: increase the point size.  
(For a 12 point font typeface)  
If using double spacing, set to 24 pt (i.e. twice the font size)  
If using 1.5 spacing, set to 18 pt (i.e. 1.5 times the font size) 

 
Note:  

Instead of simply changing the normal text in your document, you can change the normal 'style' 
so that all text of that type will avoid the problem.  
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To change the Normal Style  

• On the Format menu, click Style  

• In the Style list, select Normal and then click Modify  

• In the Modify Style dialog box, click Format, and then click Paragraph  

• Under Line Spacing, click Exactly and under At: increase the point size  

• Click OK twice, then Close  
If changing Normal style, Footnote Text style should also be changed and line spacing set to 
single.  
 
To change the Footnote Text Style  

• On the Format menu, click Style  

• In the Style list, select Footnote Text and then click Modify  

• In the Modify Style dialog box, click Format, and then click Paragraph  

• Under Line Spacing, click single  

• Click OK twice, then Close  

 
To Remove the “Continuation Line” for Endnotes in MS Word: 
 
1. In a document that contains endnotes, Choose View>Normal 
 
2. Choose View Footnotes. A Notes pane will appear at the bottom of the page. 
 
3. With the pointer, press the arrow to the right of the box that says “All Endnotes.” Several 
choices will appear. Select “Endnote Continuation Separator.” A line running the width of the 
page will appear. 
 
4. Highlight the line. 
 
5. Delete the line. 
 
6. Close the Endnote window and Save your work. 
  
For more information, type “continuation separator” into the HELP box. When 
the assistant presents you with choices, select “Change or remove footnote 
or endnote separator.” The above procedure as well as the other choices in 
the box in item 3 above are explained. 
 
This works in both the PC and Mac editions of MS Word, and it apparently works in all versions. 
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To “Virtually” Remove MS Word Carriage Returns 
 
This "virtually" removes the carriage return that MS Word leaves behind at the top of the  
page when using endnotes, even after the "separator line" has been removed.  If the empty line 
can be removed, then there won't be so much empty space at the top of the page(s) that have 
endnotes: 
 
1.  Follow the directions (1-5) for removing the "continuation line" for endnotes in MS Word. 
 
2.  After deleting the separator line, highlight (double-click on) the remaining carriage return or 
"empty line." (make sure the "new paragraph" character is highlighted). 
3. Choose Format>Font. 
 
4. Change the size of the font to 1pt, then click OK. 
 
5. The empty separator line or carriage return has been "virtually" removed. 
 
Let me know what you think about this fix!  I have yet to figure out how to make the carriage 
return disappear altogether. 
 
 
How to Avoid Text Shifting Downward During Conversion to Adobe pdf 
 
Set up Adobe's pdf maker as your primary (default) printer before you open your document and 
set pagination. 
 
  
How to Create a Major Division Page (i.e., chapter heading) Followed by Pages with 
Regular Margins  
  
When using MS Word, if you need your first page to have different margins, do the following: 
 
When you are DONE editing, 
 

1.  Insert a Section Break (Next Page) instead of a normal page break for your new section. 
 
2. Set the top margin to 2", and apply it only to this section. Now all of the pages following 

this one will have 2" margins on top. 
 
To fix subsequent pages: 
 

1. Insert another Section Break (Next Page) at the end of your last line of text on the first 
page.  

 
2. Set the top margin to 1", and apply it only to this section. Now all of the pages following 

this one will have 1" margins on top. 
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Comments? Corrections? Suggestions?  Please contact the Purdue Graduate School 
Thesis/Dissertation Office.  We'd love to hear from you! 
 
(765) 496-2600 (daily 8 a.m. - 5 p.m.) 
gradinfo@gradinfo.com 
http://www.gradschool.purdue.edu/thesis.cfm 
 
Revised 21 February 2007 
 


